Comply to the WCAG requirements

Hi,


Can you please make Form Builder (or any other widgets) compliant to the WCAG requirements? More and more countries and governments are requiring it and it is impossible for us to use Elfsight on websites under those jurisdictions.


Thanks.

  • Marc Leger
  • May 12 2021
  • Future consideration
  • Attach files
  • Admin
    Helga Kirsanova commented
    12 May 01:37pm

    Hello Marc,

    Thank you for submitting this idea!

    We do understand how important this option is and our dev team will try their best to consider it for one of the future updates.

    Thank you!